
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="fr" lang="fr" dir="ltr">
<head>
<title>Le bitcoin, ou comment accélérer face à un mur - CQFD, mensuel de critique et d'expérimentation sociales</title>
<meta name="description" content=" C&#039;est une monnaie virtuelle qui a l&#039;avantage d&#039;exister ind&#233;pendamment des &#201;tats et des banques. Mais, victime de son succ&#232;s, le bitcoin est devenu un (...) " />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />


<meta name="generator" content="SPIP 3.0.11 [20757]" />
<meta name="KeyWords" content="CQFD, ce qu'il faut détruire, ce qu'il faut découvrir, journal, mensuel, Marseille, presse alternative, bouledogue rouge, chien rouge, critique sociale, expérimentation sociale, critique des médias, journal, www.cequilfautdetruire.org, chômeurs, prison, précarité, précaires, médias alternatifs, presse indépendante, satirique, dessins de presse, féminisme, écologie, décroissance, anti-militarisme, migrants, sans-papiers, solidarité, autogestion"  />
<meta name="DC.Subject" content="journal de critique sociale, en kioskes le premier vendredi du mois" />
<meta name="DC.Description" content="CQFD, critique et expérimentation sociales" />



<link rel="shortcut icon" href="squelettes/favicon.ico" type="image/x-icon" /> 


<link rel="alternate" type="application/rss+xml" title="Syndiquer tout le site" href="spip.php?page=backend" />


<link rel="stylesheet" href="prive/spip_style.css" type="text/css" media="all" />


<link rel="stylesheet" href="squelettes/spip_formulaires.css" type="text/css" media="projection, screen, tv" />


<script type="text/javascript">/* <![CDATA[ */
var box_settings = {tt_img:true,sel_g:"#documents_portfolio a[type='image/jpeg'],#documents_portfolio a[type='image/png'],#documents_portfolio a[type='image/gif']",sel_c:".mediabox",trans:"elastic",speed:"200",ssSpeed:"2500",maxW:"90%",maxH:"90%",minW:"400px",minH:"",opa:"0.9",str_ssStart:"Diaporama",str_ssStop:"Arrêter",str_cur:"{current}/{total}",str_prev:"Précédent",str_next:"Suivant",str_close:"Fermer",splash_url:""};
/* ]]> */</script>
<!-- insert_head_css --><link rel="stylesheet" href="plugins-dist/mediabox/colorbox/black-striped/colorbox.css" type="text/css" media="all" /><link rel='stylesheet' type='text/css' media='all' href='plugins-dist/porte_plume/css/barre_outils.css' />
<link rel='stylesheet' type='text/css' media='all' href='spip.php?page=barre_outils_icones.css' />

<!-- Player iTwX -->
<script type="text/javascript">//<![CDATA[
if ((navigator.userAgent.match(/(iPhone|iPod|iPad)/i) )) {
 document.write("<link rel='stylesheet' href='plugins/auto/itwx_cimobile_3_5/itwx/itwx_iplayer.css' type='text/css' media='projection, screen, tv' />" );
}
if (!(navigator.userAgent.match(/(iPhone|iPod|iPad)/i) )) {
 document.write("<link rel='stylesheet' href='plugins/auto/itwx_cimobile_3_5/itwx/itwx_player.css' type='text/css' media='projection, screen, tv' />" );
}
//]]></script>
<!-- Fin Player iTwX -->

<link rel="stylesheet" href="plugins/auto/typoenluminee/v3.5.15/css/enluminurestypo.css" type="text/css" media="all" />


<link rel="stylesheet" href="squelettes/habillage.css" type="text/css" media="projection, screen, tv" />


<link rel="stylesheet" href="squelettes-dist/impression.css" type="text/css" media="print" />






<script src="prive/javascript/jquery.js" type="text/javascript"></script>

<script src="prive/javascript/jquery.form.js" type="text/javascript"></script>

<script src="prive/javascript/jquery.autosave.js" type="text/javascript"></script>

<script src="prive/javascript/jquery.placeholder-label.js" type="text/javascript"></script>

<script src="prive/javascript/ajaxCallback.js" type="text/javascript"></script>

<script src="prive/javascript/jquery.cookie.js" type="text/javascript"></script>
<!-- insert_head -->
	<script src="plugins-dist/mediabox/javascript/jquery.colorbox.js?1376734870" type="text/javascript"></script>
	<script src="plugins-dist/mediabox/javascript/spip.mediabox.js?1376734870" type="text/javascript"></script><!--[if lt IE 7]>
	<script src='plugins-dist/msie_compat/javascript/jquery.ifixpng.js'></script>
	<script type='text/javascript'>//<![CDATA[
		jQuery.ifixpng('rien.gif');		
		function fixie() {
			jQuery('img').ifixpng();
		}
		$(document).ready(function() { fixie(); });
		onAjaxLoad(fixie);	
	//]]></script>
<![endif]-->
<script type='text/javascript' src='plugins-dist/porte_plume/javascript/jquery.markitup_pour_spip.js'></script>
<script type='text/javascript' src='plugins-dist/porte_plume/javascript/jquery.previsu_spip.js'></script>
<script type='text/javascript' src='spip.php?page=porte_plume_start.js&amp;lang=fr'></script></head>

<body class="page_article">
<div id="page">

	
	<div id="entete" align="center">
<a rel="start home" href="." title="Accueil" class="accueil"><img src="./bandeau_web_big5.png" alt="CQFD" title="Retour à l'accueil de CQFD" width="856px" height="175px">
				<div class="menu_entete"><a href="./spip.php?page=plan"> Anciens numéros</a>
				
				<a href="Ou-nous-trouver" rel="bookmark"><font color="black">ø</font> Où nous trouver&nbsp;?</a>
				<a href="Abonnement-don" rel="bookmark"><font color="black">ø</font> Abonnement &amp; don</a>
				<a href="Editions-du-Chien-rouge" rel="bookmark"><font color="black">ø</font> Éditions du&nbsp;Chien rouge</a>
				<a href="Contacts" rel="bookmark"><font color="black">ø</font> Contacts</a>
				
				 
				</div>
</div>
	
    <div class="hfeed" id="conteneur">
    <div class="hentry" id="contenu">
    
     <!--   
        <div id="hierarchie"><a href="http://www.cqfd-journal.org/">Accueil</a> &gt; <a href="CQFD-no199-juin-2021">CQFD n°199 (juin 2021)</a> &gt; <strong class="on">Le bitcoin, ou comment accélérer face à un mur</strong></div> -->

        <div class="cartouche">
            <div class="surlignable">
				
				<p class="surtitre"><b>Cryptomonnaies &amp; réchauffement climatique</b></p>
				<h1 class="entry-title"><b>Le bitcoin, ou comment accélérer face à un&nbsp;mur</b></h1>
				
            </div><br />

            <p><small>
 paru dans <a href="CQFD-no199-juin-2021"><i>CQFD</i> n&#176;199 (juin 2021)</a>, par  <span class="vcard author"><a class="url fn spip_in" href="Johnny-Deep">Johnny Deep</a></span>, illustré par <a href="Clement-Buee" rel="tag">Clément Buée</a> <br /> 
<abbr class="published" title="2021-06-19T05:58:18Z">mis en ligne le 19/06/2021</abbr>  - 
<a href="#forum">commentaires</a></small>

            
            </div>
		
        <div class="surlignable">
			<div class="chapo"><p>C’est une&nbsp;monnaie virtuelle qui a l’avantage d’exister indépendamment des États et des banques. Mais, victime de son succès, le bitcoin est devenu un&nbsp;produit de spéculation comme un&nbsp;autre. Surtout, son fonctionnement nécessite de délirantes quantités d’énergie&nbsp;: à l’année, le système bitcoin consomme plus d’électricité que la Belgique. Explications.</p></div>
			<div class="texte entry-content"><p><span class='spip_document_3662 spip_documents spip_documents_center'>
<img src='IMG/jpg/-1799.jpg' width="720" height="1284" alt="Illustration de Cl&#233;ment Bu&#233;e" title="Illustration de Cl&#233;ment Bu&#233;e" /></span></p>
<div class="spip spip-block-center" style="text-align:center;"><strong>Qu’est-ce qu’une&nbsp;cryptomonnaie&nbsp;?</strong></div>
<p>C’est en premier&nbsp;lieu une&nbsp;monnaie. Même si elle n’a pas d’existence matérielle, elle permet d’acheter et de vendre des biens et services, au même titre que les euros. Or ces euros, nous les échangeons de plus en plus souvent par carte bancaire ou par virement, donc de manière électronique. Ce transfert passe toujours par l’intermédiaire des banques, auxquelles l’État a confié le rôle de sécuriser les transactions. Les cryptomonnaies ont le même usage que les euros, mais présentent une&nbsp;grande différence&nbsp;: elles se passent des banques, tout en fournissant un&nbsp;protocole de transaction sécurisé.</p>
<div class="spip spip-block-center" style="text-align:center;"><strong>Comment utiliser le bitcoin&nbsp;?</strong></div>
<p>Pour ouvrir un&nbsp;compte, il suffit d’installer un&nbsp;des logiciels dédiés à cet usage (nommé &#171;&nbsp;client bitcoin&nbsp;&#187;) et de créer un&nbsp;&#171;&nbsp;portefeuille&nbsp;&#187; (<i>wallet</i>). Certains sites proposent également de le faire, mais cela implique qu’ils possèdent la clé de votre portefeuille, avec les risques associés. Pour obtenir des bitcoins, il faut soit se faire payer un&nbsp;bien ou un&nbsp;service en bitcoins par une&nbsp;personne qui en possède (également par l’intermédiaire d’un&nbsp;logiciel client bitcoin) en lui fournissant l’adresse de notre portefeuille, soit en acheter chez un&nbsp;courtier en ligne, qui met en relation des acheteurs et des vendeurs de monnaies (comme on y achèterait des dollars). Dans de nombreux pays, des &#171;&nbsp;distributeurs&nbsp;&#187; de bitcoins sont mis à disposition dans les rues par des entreprises privées et permettent d’échanger des espèces contre des bitcoins (et inversement) en entrant l’adresse de son portefeuille bitcoin. D’après Statistica.&nbsp;com, il y en a plus de 9&nbsp;000&nbsp;aux États-Unis&nbsp;!</p>

<p>Outre-Atlantique, le bitcoin serait déjà accepté par plus d’un&nbsp;tiers des petits et moyens commerces, d’après une&nbsp;enquête commanditée par le cyber- assureur HSB. Fait marquant, Visa et Mastercard sont en train de s’y ouvrir. Au début du printemps, la somme des bitcoins en circulation valait plus de 1&nbsp;000&nbsp;milliards de dollars.</p>
<div class="spip spip-block-center" style="text-align:center;"><strong>D’où vient le bitcoin&nbsp;?</strong></div>
<p>Il a été créé en 2009&nbsp;par le mystérieux &#171;&nbsp;Satoshi Nakamoto&nbsp;&#187;, une&nbsp;personne ou un&nbsp;groupe dont l’identité réelle reste inconnue. D’abord objet de curiosité réservé aux geeks, le bitcoin est devenu d’année en année un&nbsp;véritable phénomène de société, au point d’inquiéter les États qui, tout au long de l’histoire, ont jalousement gardé le monopole de &#171;&nbsp;battre la monnaie&nbsp;&#187;.</p>

<p>Il faut dire que, dans la foulée de la crise financière de 2008, l’objectif du (ou des) fondateur(s) a été affiché dès le départ&nbsp;: proposer une&nbsp;alternative monétaire décentralisée permettant de se passer des institutions financières étatiques centralisées.</p>

<p>On comprend donc la méfiance des États face à l’émergence de ce nouveau moyen de paiement sans frontières et échappant à leur contrôle. D’autant que la difficulté à identifier les possesseurs – un&nbsp;minimum précautionneux – des portefeuilles l’a transformé <i>ipso facto</i> en standard pour les transactions illégales et la fraude fiscale, à l’instar de l’argent liquide.</p>
<div class="spip spip-block-center" style="text-align:center;"><strong>En quoi le succès du bitcoin est-il un&nbsp;échec&nbsp;? </strong></div>
<p>Malgré son succès foudroyant et son adoption de plus en plus large, le bitcoin a visiblement échoué à atteindre son objectif politique initial. Il est en effet devenu un&nbsp;nouvel actif boursier soumis à la spéculation, comme le marché des actions, sur lequel nombre de capitalistes et de financiers se sont jetés dès qu’ils ont entrevu la perspective d’en tirer des bénéfices. Le cours du bitcoin étant très volatile, il est risqué d’en détenir sur une&nbsp;longue durée, ce qui limite grandement les possibilités de s’en servir comme moyen d’échange fiable et durable pour se passer des banques. Si le bitcoin a atteint des sommets au début du printemps, comme toutes les bulles financières, il peut se crasher n’importe quand – après avoir dépassé les 63&nbsp;500&nbsp;dollars le 13&nbsp;avril, il en valait moins de 35&nbsp;000&nbsp;le 23&nbsp;mai.</p>

<p>Success-story libérale devenue classique, pauvre un&nbsp;jour et millionnaire le lendemain, voilà le faux espoir d’enrichissement que le bitcoin donne aux investisseurs amateurs, au risque de les ruiner le surlendemain. Le bitcoin pourrait bien être le dernier avatar des vieilles chimères de la ruée vers l’or ou de l’Eldorado, remises au goût du jour pour les aventuriers technophiles du XXIe siècle.</p>
<div class="spip spip-block-center" style="text-align:center;"><strong>Et en termes écologiques&nbsp;?</strong></div>
<p>Effectivement, la spéculation et la volatilité ne sont pas la seule face obscure de la pièce numérique. Il y a pire&nbsp;: à la date de l’écriture de cet article, la consommation énergétique annualisée du bitcoin est estimée par l’université de Cambridge<span class="spip_note_ref">&nbsp;[<a href='#nb1' class='spip_note' rel='footnote' title='Cette estimation est actualisée quotidiennement à l’adresse suivante :&nbsp;(...)' id='nh1'>1</a>]</span> à 121&nbsp;TWh<span class="spip_note_ref">&nbsp;[<a href='#nb2' class='spip_note' rel='footnote' title='Un térawattheure vaut mille gigawattheures, soit un milliard de&nbsp;(...)' id='nh2'>2</a>]</span>. À titre de comparaison, l’ensemble des centres de données (<i>datacenters</i>) du monde ont consommé près de 200&nbsp;TWh en 2019<span class="spip_note_ref">&nbsp;[<a href='#nb3' class='spip_note' rel='footnote' title='Source : Agence internationale de l’énergie (IEA).' id='nh3'>3</a>]</span>, année où la Belgique a consommé environ 84&nbsp;TWh d’électricité<span class="spip_note_ref">&nbsp;[<a href='#nb4' class='spip_note' rel='footnote' title='Source : Fédération belge des entreprises électriques et gazières&nbsp;(...)' id='nh4'>4</a>]</span>&nbsp;!</p>

<p>Pour assurer une&nbsp;seule transaction en bitcoin, il faut utiliser quelque 215&nbsp;kWh<span class="spip_note_ref">&nbsp;[<a href='#nb5' class='spip_note' rel='footnote' title='« Quel est le coût énergétique d’une transaction de bitcoins ? »,&nbsp;(...)' id='nh5'>5</a>]</span>. Or, d’après la Commission de régulation de l’énergie française, la consommation mensuelle moyenne d’un&nbsp;foyer français était d’environ 395&nbsp;kWh en 2019...</p>

<p>Ainsi, l’empreinte carbone de cette apocalyptique monnaie est estimée annuellement à 37&nbsp;mégatonnes de CO2&nbsp;par le site <i>Digiconomist.net</i><span class="spip_note_ref">&nbsp;[<a href='#nb6' class='spip_note' rel='footnote' title='Données actualisées disponibles à l’adresse suivante : .' id='nh6'>6</a>]</span>, soit l’équivalent des émissions de la Nouvelle-Zélande&nbsp;! Face à ce constat, un&nbsp;écologiste a appelé les hackers du monde entier à faire tomber le réseau bitcoin<span class="spip_note_ref">&nbsp;[<a href='#nb7' class='spip_note' rel='footnote' title='« Green hackers around the world, let’s destroy Bitcoin », Medium.com,&nbsp;(...)' id='nh7'>7</a>]</span>...</p>
<div class="spip spip-block-center" style="text-align:center;"><strong>Pourquoi le bitcoin est-il si énergivore&nbsp;? </strong></div>
<p>Pour éviter les fraudes et garantir l’intégrité du système bitcoin, chaque transaction nécessite la résolution d’une&nbsp;très complexe énigme informatique <i>(voir encadré)</i>. C’est à ce moment-là qu’interviennent les &#171;&nbsp;mineurs&nbsp;&#187; de bitcoin, qui sont des entreprises ou des particuliers mettant leurs ordinateurs au service du réseau bitcoin et étant rémunérés en bitcoins. Leurs machines passent leur temps à faire des calculs, très énergivores, afin de résoudre des énigmes mathématiques qui permettent de sécuriser les transactions de tous les autres utilisateurs. Ces énigmes sont si complexes que, pour être résolues, elles nécessitent de nombreux ordinateurs connectés en parallèle – les résultats ne peuvent donc pas être falsifiés par une&nbsp;personne mal intentionnée.</p>

<p>Le comble de l’ironie avec le terme consacré de &#171;&nbsp;minage&nbsp;&#187; (<i>mining</i>) est qu’une&nbsp;importante partie de l’électricité utilisée pour ces calculs provient de centrales à charbon ou plus généralement d’énergies fossiles. Il est donc possible de filer la métaphore, car le minage de bitcoins n’est pas seulement virtuel, il contribue à un&nbsp;extractivisme destructeur pour la planète.</p>
<div class="spip spip-block-center" style="text-align:center;"><strong>Y a-t-il des alternatives&nbsp;? </strong></div>
<p>Le bitcoin n’est que la plus ancienne et la plus connue des dizaines de cryptomonnaies qui circulent aujourd’hui. On peut ainsi citer Monero, en vogue sur le <i>dark web</i><span class="spip_note_ref">&nbsp;[<a href='#nb8' class='spip_note' rel='footnote' title='Le dark web (ou « web clandestin ») est constitué de réseaux chiffrés qui sont&nbsp;(...)' id='nh8'>8</a>]</span>, qui propose des transactions difficiles à tracer, contrairement au bitcoin qui, bien qu’il ne stocke pas les adresses IP, est &#171;&nbsp;transparent&nbsp;&#187; (toutes les transactions sont publiques). Il y a aussi le MobileCoin, actuellement expérimenté au Royaume-Uni par les utilisateurs de l’application de messagerie Signal, qui semble consommer moins d’énergie et proposer des transactions plus rapides. On peut également évoquer le projet Diem (anciennement &#171;&nbsp;Libra&nbsp;&#187;, porté par un&nbsp;consortium dont fait partie Facebook) et le yuan numérique, que la banque centrale chinoise expérimente dans le but de remplacer le bitcoin et de surveiller toutes les transactions en temps réel, risquant d’entraîner ses utilisateurs encore plus profond dans le cauchemar orwellien de l’empire du Milieu.</p>

<p>Alors, prêts à investir&nbsp;?</p>

<p><strong></p>
<div class="spip spip-block-right" style="text-align:right;">Johnny Deep</div>
<p></strong></p>
<h3 class="spip"><strong>***</strong></h3><h5 class="spip">Fiche technique&nbsp;: la blockchain, un&nbsp;système ultra sûr mais un&nbsp;gâchis énergétique</h5>

<p>Comme la plupart des services en ligne, le bitcoin utilise une&nbsp;base de données&nbsp;: c’est là que sont mémorisées les transactions. Et c’est grâce à l’historique de ces transactions, et en partant de la première de celles-ci, que l’on peut calculer la quantité de bitcoins qui se trouve dans chaque portefeuille. Mais afin d’être sûr que le montant calculé est le bon, l’intégrité de cet historique doit être garantie. Sinon, en falsifiant le montant d’une&nbsp;transaction passée, un&nbsp;pirate pourrait facilement augmenter la valeur présente de son portefeuille. Le génie de &#171;&nbsp;Satoshi Nakamoto&nbsp;&#187; a été d’inventer un&nbsp;modèle de base de données respectant parfaitement ces conditions&nbsp;: la <i>blockchain</i> (&#171;&nbsp;chaîne de blocs&nbsp;&#187;).</p>

<p>Son unité de base est un&nbsp;&#171;&nbsp;bloc&nbsp;&#187; virtuel, registre d’une&nbsp;taille maximale de 1&nbsp;Mo, dans lequel on peut stocker une&nbsp;liste de transactions. Les blocs sont créés par les mineurs, qui sont les utilisateurs et les entreprises les plus engagés dans la communauté bitcoin et qui mettent des serveurs, appelés &#171;&nbsp;nœuds&nbsp;&#187;, à disposition du réseau bitcoin. Chaque nœud possède un&nbsp;exemplaire complet de la <i>blockchain</i>.</p>

<p>Quand un&nbsp;serveur crée un&nbsp;nouveau bloc pour valider les dernières transactions faites par des utilisateurs, il enregistre à l’intérieur de ce bloc l’empreinte numérique (<i>hash</i><span class="spip_note_ref">&nbsp;[<a href='#nb9' class='spip_note' rel='footnote' title='Le hash d’une donnée (par exemple un texte ou un fichier) est une suite de&nbsp;(...)' id='nh9'>9</a>]</span>) du bloc précédent, formant ainsi une&nbsp;chaîne virtuelle de blocs qui se suivent. C’est cette suite de références aux empreintes numériques des blocs précédents qui forme la &#171;&nbsp;chaîne&nbsp;&#187;. Dès lors, le nouveau bloc est envoyé à tous les autres serveurs pour qu’ils ajoutent le dernier-né à leur version de la chaîne, après vérification de sa validité. Les blocs précédents ne peuvent donc pas être modifiés (par conséquent les transactions passées) car leur empreinte ne serait plus la même, ce qui entraînerait une&nbsp;rupture de la chaîne facile à détecter. Ce modèle est parfaitement décentralisé&nbsp;: n’importe qui peut vérifier l’intégrité de la chaîne ou ajouter un&nbsp;bloc, mais est obligé de suivre la règle commune pour que les autres nœuds acceptent son nouveau bloc (d’où le proverbe <i>code is law</i>, &#171;&nbsp;le code est la loi&nbsp;&#187;).</p>

<p>Cependant, un&nbsp;nœud malveillant pourrait très bien, à la suite d’un&nbsp;bloc qu’il aurait falsifié à son avantage, recalculer les empreintes de tous les blocs suivants afin que la chaîne reste entière, et transmettre sa version alternative de la <i>blockchain</i> aux autres serveurs. Pour éviter cela, à chaque création de bloc, il est demandé au mineur de résoudre une&nbsp;énigme mathématique nécessitant beaucoup de puissance – cette énigme étant, qui plus est, spécifique aux données de transactions contenues dans le bloc concerné. C’est ce qu’on appelle la &#171;&nbsp;preuve de travail&nbsp;&#187; (<i>proof of work</i>, PoW). La solution de l’énigme, facilement vérifiable, doit être enregistrée à l’intérieur du bloc, et fait donc également partie de son empreinte numérique. Empreinte qui, rappelons-le, permet de relier les blocs entre eux. Pour garder la chaîne entière, un&nbsp;pirate devrait donc résoudre toutes les énigmes des blocs suivants celui qu’il a falsifié. La réalisation de l’ensemble de ces calculs étant beaucoup plus lente que la vitesse à laquelle de nouveaux blocs sont ajoutés par la communauté à la <i>blockchain</i>, le pirate ne pourra jamais rattraper l’extrémité de la chaîne – même s’il s’agit d’un&nbsp;État équipé de supercalculateurs. Voilà, en bref, comment sont sécurisés les bitcoins, de manière totalement décentralisée.</p>
<div class="spip spip-block-center" style="text-align:center;"><strong>***</strong></div>
<p>Problème&nbsp;: cet atout majeur du bitcoin – l’intégrité des transactions – est aussi l’un&nbsp;de ses plus grands défauts, inscrit au plus profond de son ADN, car cette intégrité nécessite une&nbsp;grande puissance de calcul, et donc beaucoup d’électricité.</p>

<p>Afin d’inciter des utilisateurs à mettre à disposition leur puissance de calcul au service du réseau bitcoin, et de les dédommager pour l’électricité consommée, ceux qui arrivent à créer un&nbsp;bloc en résolvant l’énigme associée sont récompensés par les frais des transactions qu’il contient, ainsi que par de nouveaux bitcoins automatiquement émis pour l’occasion. Les utilisateurs qui s’adonnent à cette activité, rappelons-le, sont appelés des &#171;&nbsp;mineurs&nbsp;&#187;.</p>

<p>Le &#171;&nbsp;minage&nbsp;&#187; est principalement effectué avec des GPU, les processeurs qui équipent les cartes graphiques, plus performants pour effectuer les calculs permettant de résoudre les énigmes mathématiques que les processeurs classiques, dits &#171;&nbsp;CPU&nbsp;&#187; – d’où les ruptures de stock de plus en plus fréquentes de cartes graphiques dédiées aux jeux vidéo<span class="spip_note_ref">&nbsp;[<a href='#nb10' class='spip_note' rel='footnote' title='Le fabricant NVidia a été récemment contraint de brider certaines&nbsp;(...)' id='nh10'>10</a>]</span>.</p>

<p>Aujourd’hui, il faut de nombreux GPU, travaillant 24&nbsp;heures sur 24, pour pouvoir espérer créer un&nbsp;bloc. Un&nbsp;minage &#171;&nbsp;rentable&nbsp;&#187; nécessite donc de gros investissements. Pour plus d’efficacité, beaucoup ont recours à du matériel spécifique, utilisé pour le calcul scientifique, permettant de brancher de nombreuses cartes graphiques sur une&nbsp;même machine. De plus, les cartes graphiques sont renouvelées régulièrement car elles doivent être de dernière génération pour que le minage reste rentable (par rapport au prix de l’électricité). Un&nbsp;scandale, quand on connaît les dégâts environnementaux causés par l’électronique, de la mine à la décharge...</p>

<p>Autre scandale&nbsp;: quand un&nbsp;mineur résout une&nbsp;énigme et parvient donc à créer un&nbsp;nouveau bloc, l’électricité utilisée par les mineurs concurrents, qui tentaient de résoudre l’énigme de leur côté également, a été dépensée pour rien...</p>

<p>Comme à l’époque de la ruée vers l’or, peu parviennent à tirer leur épingle du jeu&nbsp;; au vrai, ce sont les fournisseurs de matériel ou d’énergie et les gros investisseurs qui s’enrichissent le plus. Dans ce contexte, il arrive souvent que des mineurs particuliers s’associent pour avoir plus de chances de résoudre un&nbsp;nouveau bloc et en partager les bénéfices. Les plus investis et les entreprises se spécialisant dans cette activité créent des fermes de minage, qui peuvent réunir de quelques dizaines (parfois avec des PC portables) à des milliers de machines. Les régions froides sont privilégiées car toutes ces machines produisent de la chaleur et nécessitent d’être refroidies pour ne pas surchauffer. Mais le critère le plus déterminant dans le choix du lieu d’installation est le coût de l’électricité. C’est en Chine, un&nbsp;pays dont le mix électrique reste très focalisé sur le charbon et les autres énergies fossiles, que les mineurs de bitcoins sont le plus implantés, à hauteur de 75&nbsp;% de la puissance de minage mondiale<span class="spip_note_ref">&nbsp;[<a href='#nb11' class='spip_note' rel='footnote' title='"Policy Assessments for the Carbon Emission Flows and Sustainability of&nbsp;(...)' id='nh11'>11</a>]</span>.</p></div>
		</div>


		
        
		



		
		


		

        <div class="notes surlignable"><br /><h2 class="pas_surlignable">Notes</h2><br /><div id='nb1'>

<p><span class="spip_note_ref">[<a href='#nh1' class='spip_note' title='Notes 1' rev='footnote'>1</a>]&nbsp;</span>Cette estimation est actualisée quotidiennement à l’adresse suivante&nbsp;: <i><a href="https://www.cbeci.org" class='spip_url spip_out auto' rel='nofollow external'>https://www.cbeci.org</a></i>.</p>
</div><div id='nb2'>

<p><span class="spip_note_ref">[<a href='#nh2' class='spip_note' title='Notes 2' rev='footnote'>2</a>]&nbsp;</span>Un térawattheure vaut mille gigawattheures, soit un&nbsp;milliard de kilowattheures.</p>
</div><div id='nb3'>

<p><span class="spip_note_ref">[<a href='#nh3' class='spip_note' title='Notes 3' rev='footnote'>3</a>]&nbsp;</span>Source&nbsp;: Agence internationale de l’énergie (IEA).</p>
</div><div id='nb4'>

<p><span class="spip_note_ref">[<a href='#nh4' class='spip_note' title='Notes 4' rev='footnote'>4</a>]&nbsp;</span>Source&nbsp;: Fédération belge des entreprises électriques et gazières (Febeg).</p>
</div><div id='nb5'>

<p><span class="spip_note_ref">[<a href='#nh5' class='spip_note' title='Notes 5' rev='footnote'>5</a>]&nbsp;</span>&#171;&nbsp;<a href="https://www.sciencesetavenir.fr/high-tech/quel-est-le-cout-energetique-d-une-transaction-de-bitcoins_150629" class='spip_out' rel='external'>Quel est le coût énergétique d’une&nbsp;transaction de bitcoins&nbsp;?</a>&nbsp;&#187;, <i>SciencesEtAvenir.fr</i>, (08/01/2021).</p>
</div><div id='nb6'>

<p><span class="spip_note_ref">[<a href='#nh6' class='spip_note' title='Notes 6' rev='footnote'>6</a>]&nbsp;</span>Données actualisées disponibles à l’adresse suivante&nbsp;: <i><a href="https://digiconomist.net/bitcoin-energy-consumption" class='spip_url spip_out auto' rel='nofollow external'>https://digiconomist.net/bitcoin-energy-consumption</a></i>.</p>
</div><div id='nb7'>

<p><span class="spip_note_ref">[<a href='#nh7' class='spip_note' title='Notes 7' rev='footnote'>7</a>]&nbsp;</span>&#171;&nbsp;<a href="https://medium.com/crypto-lucid/green-hackers-around-the-world-lets-destroy-bitcoin-725700434a8f" class='spip_out' rel='external'>Green hackers around the world, let’s destroy Bitcoin</a>&nbsp;&#187;, <i>Medium.com</i>, 06/02/2021.</p>
</div><div id='nb8'>

<p><span class="spip_note_ref">[<a href='#nh8' class='spip_note' title='Notes 8' rev='footnote'>8</a>]&nbsp;</span>Le <i>dark web</i> (ou &#171;&nbsp;web clandestin&nbsp;&#187;) est constitué de réseaux chiffrés qui sont superposés à ceux de l’internet classique. Le plus connu est celui proposé par le Projet Tor, accessible avec le Tor Browser, un&nbsp;navigateur basé sur Firefox. Si le <i>dark web</i> est connu et décrié pour ses contenus illégaux, il ne faut pas s’arrêter à cette première impression, qui lui a valu son qualificatif de <i>dark</i>&nbsp;: littéralement &#171;&nbsp;obscur, sombre&nbsp;&#187;. En effet, il permet également à des journalistes ou des opposants politiques de communiquer de manière sécurisée, notamment dans les pays qui restreignent les droits humains. Attention cependant, son usage est de plus en plus surveillé (quand il n’est pas simplement interdit) par les États qui pratiquent la surveillance de masse, car ils tolèrent mal qu’une&nbsp;partie du trafic internet leur soit cachée. Il convient donc de prendre certaines précautions avant de s’y connecter, comme de passer par un&nbsp;intermédiaire (par exemple en utilisant un&nbsp;VPN).</p>
</div><div id='nb9'>

<p><span class="spip_note_ref">[<a href='#nh9' class='spip_note' title='Notes 9' rev='footnote'>9</a>]&nbsp;</span>Le <i>hash</i> d’une&nbsp;donnée (par exemple un&nbsp;texte ou un&nbsp;fichier) est une&nbsp;suite de chiffres et de lettres générée par des fonctions mathématiques spéciales, appelées &#171;&nbsp;fonctions de hashage&nbsp;&#187;. On peut citer par exemple MD5&nbsp;ou SHA-1. Il est très rare que deux&nbsp;données aient le même <i>hash</i>. Ainsi, un&nbsp;texte dont une&nbsp;seule lettre aura été modifiée aura un&nbsp;<i>hash</i> totalement différent de la version précédente, propriété très utile en sécurité informatique, notamment pour vérifier l’intégrité des données. Par exemple, le hash MD5&nbsp;de &#171;&nbsp;CQFD&nbsp;&#187; est &#171;&nbsp;78dc991a2a21572cc8757c521b119fc7&nbsp;&#187;, tandis que celui de &#171;&nbsp;CQFD&nbsp;!&nbsp;&#187; est &#171;&nbsp;c7a9fbc1abcd33043ef92249493b45c0&nbsp;&#187;.</p>
</div><div id='nb10'>

<p><span class="spip_note_ref">[<a href='#nh10' class='spip_note' title='Notes 10' rev='footnote'>10</a>]&nbsp;</span>Le fabricant NVidia a été récemment contraint de brider certaines fonctionnalités des cartes graphiques dédiées aux jeux vidéos afin qu’elles ne soient plus accaparées par les &#171;&nbsp;mineurs&nbsp;&#187; de bitcoins. Parallèlement, la firme a annoncé le lancement d’une&nbsp;gamme dédiée spécialement au &#171;&nbsp;minage&nbsp;&#187; de cryptomonnaies.</p>
</div><div id='nb11'>

<p><span class="spip_note_ref">[<a href='#nh11' class='spip_note' title='Notes 11' rev='footnote'>11</a>]&nbsp;</span>"<a href="https://www.nature.com/articles/s41467-021-22256-3" class='spip_out' rel='external'>Policy Assessments for the Carbon Emission Flows and Sustainability of BitcoinBblockchain Operation in China</a>", <i>Nature Communications</i> (06/04/2021).</p>
</div></div>

		
		<a href="#forum" name="forum" id="forum"></a><br /><br />
				<p class="repondre"><a href="spip.php?page=forum&amp;id_article=3352" rel="noindex nofollow">Ajouter un commentaire</a></p> 

	</div><!--#contenu-->
	</div><!--#conteneur-->


    
    <div id="navigation">

        <!--
        <div class="menu rubriques" id="menu_article">
	
	<h2>Numéros</h2><br />
	<ul>
	
		<li>
			<a href="CQFD-no199-juin-2021" class="on">> CQFD n°199 (juin 2021)</a>

			

		</li>
	
		<li>
			<a href="CQFD-no198-mai-2021">> CQFD n°198 (mai 2021)</a>

			

		</li>
	
		<li>
			<a href="CQFD-no197-avril-2021">> CQFD n°197 (avril 2021)</a>

			

		</li>
	
		<li>
			<a href="CQFD-no196-mars-2021">> CQFD n°196 (mars 2021)</a>

			

		</li>
	
		<li>
			<a href="CQFD-no195-Fevrier-2021">> CQFD n°195 (février 2021)</a>

			

		</li>
	

	</ul> 
	<ul><li><a href="../spip.php?page=plan"> > Voir tous les anciens numéros</a></li></ul>
</div> -->

	
		<div id="focus">

			
			<a href="Au-sommaire-du-numero-199-en">Au sommaire du n&#176;&nbsp;199 (en kiosque)</a>
			


</div>

<div>

			
			<a href="Au-sommaire-du-numero-199-en"><img class='spip_logos' alt="" align="center" src="local/cache-vignettes/L177xH250/arton3341-86732.jpg" width='177' height='250' /></a>
			

</div>



<div align="center"><img src="./chienrouge-verysmall.png" border="0"></div>


<a href="https://twitter.com/CQFDjournal" class="texte">> @CQFDjournal sur Twitter</a><br /><br />
<a href="https://www.facebook.com/CQFD-Mensuel-1671478326397102" class="texte">> CQFD Mensuel sur Facebook</a><br /><br />
<a href="http://seenthis.net/people/cqfd" class="texte">> @CQFD sur SeenThis</a><br /><br />

<div id="abo">
<a href="../Ce-qu-il-faut-debourser#abonnement"  title="Par carte bancaire, chèque ou virement">S'abonner au&nbsp;journal&nbsp;papier par&nbsp;carte&nbsp;bancaire</a>
</div>
<br />

<a href="../Mefi">> Ton navigateur se méfie de <i>CQFD</i> ?</a><br /><br />


<div class="formulaire_spip formulaire_recherche" id="formulaire_recherche">
<form action="spip.php?page=recherche" method="get"><div>
	<input name="page" value="recherche" type="hidden"
/>
	
	<label for="recherche"><b>Rechercher</b></label>
	<input type="text" class="text" size="10" name="recherche" id="recherche" accesskey="4" /> <input type="Image" src="./cherche.png" border="0" class="submit"  name="submit" title="cherche !"/>
</div></form>
</div>

<div id="don">
<a href="../Ce-qu-il-faut-debourser#don" class="texte" title="Le prix libre, kesaco ?">Articles en ligne<br /> &agrave; prix libre</a>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
       <p align="center"> 
      <input type="hidden" name="cmd" value="_s-xclick">
      <input type="hidden" name="hosted_button_id" value="324083">
      <input type="image" src="../IMG/gif/paypal.gif" border="0" name="submit" alt="Vous qui passez nous voir, vous n'êtes pas sans savoir qu'un peu de thune serait bien opportune..." title="Vous qui passez nous voir, vous n'êtes pas sans savoir qu'un peu de thune serait bien opportune...">
      <img alt="Don Paypal" border="0" src="https://www.paypal.com/fr_FR/i/scr/pixel.gif" width="1" height="1"></p>
</form>
</div>

    </div><!--#navigation-->
    
    
    <div id="extra">

 <div class="menu" id="menu_article">

<h2><a
href="Johnny-Deep">Par Johnny Deep</a></h2><br /> <ul>


<li><a href="Le-bitcoin-ou-comment-accelerer" class="on"> > Le bitcoin, ou comment accélérer face à un&nbsp;mur</a></li>

<li><a
href="Johnny-Deep"> > Tous ses articles</a></li>
 </ul>
 
 
</div>


        
        
        <div class="menu" id="menu_article">
		<a name='pagination_articles_rubrique' id='pagination_articles_rubrique'></a>
            <h2><a href="CQFD-no199-juin-2021">Dans le même numéro</a></h2><br />
            <ul>
                
                <li><a href="Le-bitcoin-ou-comment-accelerer" class="on" ><font weight="normal"> > Le bitcoin, ou comment accélérer face à un&nbsp;mur</font></a></li>
                
                <li><a href="La-fin-du-monde-industriel" ><font weight="normal"> > La fin du monde industriel&nbsp;?</font></a></li>
                
                <li><a href="La-mode-l-industrie-textile-et-la" ><font weight="normal"> > La mode, l’industrie textile et la prison</font></a></li>
                
                <li><a href="Inceste-silence-on-ecrabouille" ><font weight="normal"> > Inceste&nbsp;: silence, on écrabouille</font></a></li>
                
                <li><a href="Apres-l-abattoir" ><font weight="normal"> > Après l’abattoir</font></a></li>
                
                <li><a href="Le-fascisme-a-mute" ><font weight="normal"> > &#171;&nbsp;Le fascisme a muté&nbsp;&#187;</font></a></li>
                
            </ul>
	 <p class="pagination"><span
	class="pages"><strong class='on'>1</strong><span
		class='sep'> | </span
		><a href='Le-bitcoin-ou-comment-accelerer?debut_articles_rubrique=6#pagination_articles_rubrique' class='lien_pagination' rel='nofollow'>2</a></span></p>
        </div>
        
        <div class="menu" id="menu_article">

 <h2>Voir</h2><br /><ul>
<li><a href="../spip.php?page=liste_auteurs"> > Tous les auteurs</a></li>

<li><a href="../spip.php?page=liste_dessinateurs"> > Tous les dessinateurs</a></li>

<li><a href="../spip.php?page=liste_rubriques"> > Toutes les rubriques</a></li>

<li><a href="../Sommaire"> > Tous les sommaires</a></li></ul>
</div>
	
<div align="center"><img src="./chienrouge_tete_petite.png" border="0"><br /><br /><br /></div>
     
        <div>
<h2><a href="../spip.php?page=plan">Anciens numéros</a></h2><br />

			
			<a href="Au-sommaire-du-numero-198-en"><img class='spip_logos' alt="" align="center" src="local/cache-vignettes/L177xH250/arton3326-c975c.jpg" width='177' height='250' /></a>
			
			<a href="Au-sommaire-du-no197-en-kiosque"><img class='spip_logos' alt="" align="center" src="local/cache-vignettes/L177xH250/arton3311-66309.jpg" width='177' height='250' /></a>
			
			<a href="Au-sommaire-du-no196-en-kiosque"><img class='spip_logos' alt="" align="center" src="local/cache-vignettes/L177xH250/arton3291-d1576.jpg" width='177' height='250' /></a>
			
			<a href="Au-sommaire-du-no195-en-kiosque"><img class='spip_logos' alt="" align="center" src="local/cache-vignettes/L177xH250/arton3273-dc342.jpg" width='177' height='250' /></a>
			
			<a href="Au-sommaire-du-no194-en-kiosque"><img class='spip_logos' alt="" align="center" src="local/cache-vignettes/L177xH250/arton3255-1137a.jpg" width='177' height='250' /></a>
			
			<a href="Au-sommaire-du-no193-en-kiosque"><img class='spip_logos' alt="" align="center" src="local/cache-vignettes/L177xH250/arton3243-e5408.jpg" width='177' height='250' /></a>
			

</div>
    </div><!--#extra-->


	
	<div id="pied"><br />
	<a href="http://www.spip.net/" title="Site réalisé avec SPIP">Spip</a> ø 
	<a href="squelettes/article.html" title="Voir le squelette de cette page" rel="nofollow">Squelette</a> ø 
	<a href="../Ce-site" title="Mentions légales">Ce site</a>  ø 
	<a href="spip.php?page=backend" rel="alternate" title="Syndiquer tout le site"><img src="squelettes-dist/feed.png" alt="Suivre la vie du site" width="16" height="16" />&nbsp;RSS&nbsp;2.0</a> ø  
	<a href="https://www.cqfd-journal.org" title="Navigation confidentielle">Naviguer en https</a>  ø 
 	<a href="../Ce-qu-il-faut-debourser" title="Sans papier, pas d'octets !">Soutenir <i>CQFD</i></a> ø 
	<a href="../Contacts" title="Contacter l'équipe de CQFD">Contacts</a> ø
        <a href="Le-bitcoin-ou-comment-accelerer?cimobile=mobile" title="Un affichage adapté aux smartphones">Affichage pour mobiles</a><br /><br />
</div><br /> 
</div><!--#page-->
</body>
</html>

